ZIP 204
Zcash P2P Network Protocol
- Draft
Information on BCP 14 — "RFC 2119: Key words for use in RFCs to Indicate Requirement Levels" and "RFC 8174: Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words"↩︎
Zcash Protocol Specification, Version 2024.5.1 [NU6]. Section 3.12: Mainnet and Testnet↩︎
Zcash Protocol Specification, Version 2024.5.1 [NU6]. Section 3.3: The Block Chain↩︎
Zcash Protocol Specification, Version 2024.5.1 [NU6]. Section 7.1: Transaction Encoding and Consensus↩︎
Zcash Protocol Specification, Version 2024.5.1 [NU6]. Section 7.6: Block Encoding↩︎
RFC 4291: IP Version 6 Addressing Architecture, Section 2.5.5.2↩︎
RFC 4291: IP Version 6 Addressing Architecture, Section 2.5.5.2↩︎
Zcash Protocol Specification, Version 2024.5.1 [NU6]. Section 7.5: Block Header Encoding↩︎
Zcash Protocol Specification, Version 2024.5.1 [NU6]. Section 7.6: Block Encoding↩︎
Zcash Protocol Specification, Version 2024.5.1 [NU6]. Section 7.1: Transaction Encoding and Consensus↩︎